HTTPS?

 +kitt


Nhóm Systems Operations
Ngày tham gia 13 Tháng một 2008
Số bài viết16823
Đã được sửa30 Tháng tư 2018 - 1:54 pm bởi+kitt
https://shh.voobly.com
works for me

[You must login to view link]
Đường dẫn | Trả lời | Trích dẫn
 [xCs]PLO_Style


Nhóm Standard Membership
Ngày tham gia 17 Tháng mười hai 2011
Số bài viết830
đã Post30 Tháng tư 2018 - 2:01 pm
I'm sure it works for everyone. This issue is probably stemming from some security setting in my networks at home and at work. If you read my previous posts, I've mentioned that I turned off my firewall temporarily to see if it was the issue, but it wasn't the issue.

Please see below the screenshots which may provide a clue relating to Security Certificates:

[You must login to view link]
[You must login to view link]

The first screenshot shows that "Windows does not have enough information to verify this certificate.". This is coming from the page where I am getting the error (i.e. the Voobly clan page). The second screenshot apparently shows a certificate which can be verified by Windows. Of course, the second screenshot is of a functioning Voobly page (i.e. www.voobly.com).
Đường dẫn | Trả lời | Trích dẫn
 +kitt


Nhóm Systems Operations
Ngày tham gia 13 Tháng một 2008
Số bài viết16823
Đã được sửa30 Tháng tư 2018 - 2:47 pm bởi+kitt
hi
ok
if it was just f/fox i would say reset it. had to do that myself on one occasion but as your getting it on all browsers i dont know.
turning a f/wall off doesnt stop it oddly. you would need to stop it loading. i see you are using win10, try resetting everything to default.
if your logging in from work it may be something on your employers side.
Đường dẫn | Trả lời | Trích dẫn
 [xCs]PLO_Style


Nhóm Standard Membership
Ngày tham gia 17 Tháng mười hai 2011
Số bài viết830
đã Post30 Tháng tư 2018 - 2:27 pm
+kitt wrote:
you would need to stop it loading.
I'm not sure what you mean by this.
Quote:
i see you are using win10, try resetting everything to default.
What do you mean by everything?
Quote:
if your logging in from work it may be something on your employers side.
Unfortunately, this is happening at home and at work, and I think it may have something to do with my ISP or network settings. It's worth noting that this is a recent issue (1-2 months)
Đường dẫn | Trả lời | Trích dẫn
 +kitt


Nhóm Systems Operations
Ngày tham gia 13 Tháng một 2008
Số bài viết16823
Đã được sửa30 Tháng tư 2018 - 2:48 pm bởi+kitt
hi
Quote:
I'm not sure what you mean by this.
a f/wall loads at boot. if you have a software f/w you can turn it off temporarily : start/ run/msconfig/start up.
Quote:
What do you mean by everything?
anything you have set that may impact the problem. the easiest would be everything.
its not an isp problem i think. cannt see it being a network problem either. i think its possibly a win10
setting but to be honest i dont know.
if you had a dual boot you could try another op/system.
it may be sommething to do with were you live but..............
Đường dẫn | Trả lời | Trích dẫn
 [xCs]PLO_Style


Nhóm Standard Membership
Ngày tham gia 17 Tháng mười hai 2011
Số bài viết830
Đã được sửa30 Tháng tư 2018 - 3:10 pm bởi[xCs]PLO_Style
Okay, thanks a lot for your help. I'll update the thread if I find a working solution.

Edit1: I live in Dubai, UAE. But as I said, it is a recent issue from one or two months ago. There are only two government-owned ISPs here, and they are known to play around with security settings without informing their customers.

Edit2: Lastly, did you get any clue regarding the Security Certificate screenshots?

Edit3: I'm on my phone using data, and still get the same error. Also a clue? ISP related?
Đường dẫn | Trả lời | Trích dẫn
 +kitt


Nhóm Systems Operations
Ngày tham gia 13 Tháng một 2008
Số bài viết16823
đã Post30 Tháng tư 2018 - 4:16 pm
hi
its possible the isp but no one else has reported this issue and i expect your not the only UAE player. sorry cannt be more helpful, i will ask a more clued in friend if he has any suggestions.
Đường dẫn | Trả lời | Trích dẫn
 [xCs]PLO_Style


Nhóm Standard Membership
Ngày tham gia 17 Tháng mười hai 2011
Số bài viết830
đã Post30 Tháng tư 2018 - 4:28 pm
<3


Đường dẫn | Trả lời | Trích dẫn
 +michael@voobly


Nhóm VGaming Lead
Ngày tham gia 19 Tháng bảy 2015
Số bài viết1688
đã Post2 Tháng sáu 2018 - 7:27 am
el_totoro,

If you are still having this problem, you will need to download an anti-virus with an SSL Filter.

Your Windows security is causing the problem. However, the easiest solution would be to download an anti-virus with an SSL Filter compatible with LetsEncrypt certificates. The anti-virus will overwrite the SSL settings and if the anti-virus is compatible with the LetsEncrypt certificates, it will give a green light and you should not have this problem.

You can go for the Eset Nod32 Internet Security 10 Trial version. It is a 30-days Free Trial before it shuts down and you are asked to pay in order to keep using it. However, it may confirm your problem.

When you have installed it, restart your computer and open any page on Voobly.com. Then click on the certificate of the page and you should see "Issued by: ESET SSL Filter CA" instead of being issued by all different en****.


Đường dẫn | Trả lời | Trích dẫn
12[3]
Hiển thị 31 - 39 ngoài 39 Bài viết
Nhảy Forum
3 User(s) làđọc chủ đề này 30 phút vừa qua
0Thành viên3 Khách

Most active threads in past week: